View Full Version : Relative Path in Script Editor, No Frames Rendered


Olympus1
05 May 2009, 09:35 PM
Hey folks,

I have an issue that may be an easy fix. Not sure. I'm batch rendering a sequence and I've set the project to where i want the images to render to. All the information looks fine but when I render, the folder isn't created and there are no images. Also, in the script editor, it displays a relative path instead of the full path such as:

Result: Percentage of rendering done: 45 (/AO_loRes/CU_AO_loRes.0001.png)

I've tried rendering locally and to a network. I've tried it on different computers (same result so I assume its the file itself, some setting I might have changed by accident). Same on windows or mac. I'm rendering with mental ray. The project, currently, is set to the desktop:

Path: C:/Documents and Settings/Administrator/Desktop/tt_ywCU//
File Name prefix: /AO_loRes/CU_AO_loREs.0001.png (/%l/CU_%l is what is written in the prefix box, to create a folder with the render layer name and put the "CU" prefix on the file names themselves; )

So yea, I'm not sure what other info you might need but feel free to ask. If you recognize the issue, don't hesitate to respond. Thanks in advance!

CGTalk Moderation
05 May 2009, 09:35 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1