View Full Version : LIghtwave is FUBAR!

07 July 2003, 02:22 AM
OK, maybe someone can shed some light here.

I've been working on an aniamtion for a few weeks now. I'm animating a piece to music. I save in versions, i.e. ver_1, ver_2 etc...for obvious reasons. Yesterday, I opened the latest version to finish up the animation and noticed that my scene was all F***ED up! Some models were huge and out of preportion, others were missing all together and all of my parenting hirearchies and animation was gone.

I restarted everything...thinking maybe it just had a bad day or something and no change. I went back to an earlier version and all was fine...for a while. Then earlier versions started doing the same exact thing. I mean the same exact thing as the first screw up...right down to the parenting being messed up exactly the same way.

I lost 5 of my most recent versions and have had to go back several steps in the process. I will most likely not make my deadline now and am so livid, I feel like tossing LW (and my comp) out the window.

Might anyone know or have a guess what has happened here? Any help would be greatly appreciated.


07 July 2003, 02:33 AM
What rev are you attempting to operate?
Never encountered any such problem with LW7.5 first rev. My guess is that you might have some wacky virus or worm doing odd things to your files or else this type of problem would be widely reported and it hasn't been.

07 July 2003, 02:35 AM
Originally posted by Chewey
What rev are you attempting to operate?
Never encountered any such problem with LW7.5 first rev. My guess is that you might have some wacky virus or worm doing odd things to your files or else this type of problem would be widely reported and it hasn't been.

Hey Chewy,

You might be right. I've been using this version for about a yer now and have never had this fact everything has been fine untill a few weeks. Guess I'll have to put some Anti Virus software on's not on the internet so if it is a virus, it came from an install or something.....

I'll have to check on that.

Thanks again.

07 July 2003, 02:39 AM
Maybe you ought to consider saving out all your config files and reinstalling Lightwave.

A bit of a pain but it might be worth a try if you have the time and patience.

07 July 2003, 02:43 AM
Originally posted by Chewey
Maybe you ought to consider saving out all your config files and reinstalling Lightwave.

A bit of a pain but it might be worth a try if you have the time and patience.

I did that 4 days ago. LW was wiggin out on me and after all attempts to get it straight failed, I reinstalled.

Somethin else is goin on here. Is it possible for a file to become corrupt, and for that file to corrupt other files?

07 July 2003, 04:03 AM
Might be a problem with an overheating CPU. I had a new computer that gave the strangest LW bugs. Turns out the cpu was wigging out.

Hope you didnt overwrite your scene files, try em on another computer.

Steve Warner
07 July 2003, 04:37 AM
Same thing happened to me a few weeks back. Lost about a half-day worth of work:

I save in increments as well. There was no indicator that anything was wrong. I just kept saving away. But once the problem hit, every scene file saved thereafer was tweaked. I ended up going back to the last good version and reworking everything from there. All I can say is I feel your pain. :banghead:


07 July 2003, 04:50 AM
I used to have this problem all the time with Ray Dream Studio, back in the day.

Never ran into it with LW.

07 July 2003, 05:13 AM
I had this problem while animating for the June 10 Second Club contest.

I'd open the scene, and most of the items would be gone and the scaling was messed up with everything else.

I'd reopen the scene and everything would be fine.

I never lost any work, but my heart skipped a beat whenever I'd open it and see the botched scene load.

I'm using LW 7.5a or whatever the first version was... I installed 7 from CD and updated to 7.5 from a downloaded updater.

Once I'm done with my latest project, I'm going to reinstall LW, myself, to see if that helps anything.

07 July 2003, 07:24 AM
i uses Lw 7.5c and works great
i've never had that trouble but i also save my scene file
got upto scene_0455 on one job
you can also copy MD settings and all sorts of stuff from old scene file into the one your working on
LW scene files are tidy compared to most,
so why keep everything in one file?
and never had any touble on any software when work like this

sorry to hear your trouble but

07 July 2003, 07:49 AM
jockomo's right, try them on another computer. that way you could see if it's the software or the hardware that is corrupting your files.

07 July 2003, 11:33 AM
Lightwave doesn't check for remaining free HD space when you write stuff and you could have the same problem I have had quite a few times - when the scene you are trying to save is bigger than remaining HD space Lightwave doesn't warn you, it just writes a half garbled scene. When you then open such scene everything can happen - from fubar object positions to LW just crashing on loading.

07 July 2003, 11:34 AM
The only time I had anything similar was when I had a bad prcessor/MB combination, causing massive amounts of overheating.

One time it saved a model as points only :eek: :thumbsdow

I was having problems for weeks, weird things happening, and not just in LW. Then I got a new CPU/MB and everything was fine.

07 July 2003, 02:01 PM
This is weird. I've never had a problem like this before, But. This week I have had a very similar problem. I have been working on a scene for the past two weeks and in the past two days everything has gone haywire.
Sometimes I load the scene and I work away fine then I reload it after a break and I get an error and half the objects are missing.
I load the object file into modeller and it appears as if the file is corrupt. If in the same session I load a backup version and save it as the originally named file, Layout corrupts the file next time I load the scene. If I close Layout modeller and the Hub then Fix the Object File Again the scene is fine when I next restart Layout. But if I attempt to modify the object within modeller, even something as simple as a slight rotation of 4 points on one layer, then the object file is corrupted after saving.
I assumed that I had reached Lightwave's limits, as it seems to be falling over a lot as I am struggling to complete this scene, and is really letting me down at the moment. This scene is the most complex that I have worked on in one session although I don't believe it is too complex. The main object has around 12 layers with approx 30 UV maps and a few animatable components. It has 2 IK rigged arms attached and an IK rigged gearshift.

07 July 2003, 03:38 PM
what OS are you people using ????

i have a post from a news group from Discreet
telling all Max users not to install the win 2000 service pack 4
due to when max saves files after the service pack
there are corrupted by the OS !!!!!

Lightwave might have the some problem with this service pack too ??

Microsoft does it again !!!!:banghead:

again please post what OS you using this might be a REAL problem with Win 2000 users

agian i uses Xp on my LW cpu but would like to know for the others Cpu's i have

07 July 2003, 03:47 PM
Running Win 2000 SP2, Intel P4, LW7.5c

T4D, are you running 7.5c?

07 July 2003, 04:08 PM
i'm running LW 7.5c on XP
and havn't had a single problem
i have had some interface issues
but only with 1 or 2 older LW6.5 plugins

07 July 2003, 04:31 PM
Win XP Pro SP1, 1 Gig RAM, lots of extra HD space, AMD 2200 processor, air conditioned studio, and the processor never gets over 53 degrees.


07 July 2003, 06:37 PM
Thanks everyone for all the feedback.

Right off the bat, I'm running Windows 2000 Pro, not sure what service pack...prolly 4 though. I'm not a tech, I have a friend do all that system stuff...

Anyway, Dual P4 2 gig XEONs, 60 gig HD, 7 fans, etc...

I don't want to jump to 7.5c because of all the problems I keep hearing about. Other than this recent file corruption issue...LW works great! I tried 7.5c when it first came out...and some really important plug-ins stopped I went back to 7.5 :annoyed:

A friend had mentioned that it might be a hard drive the HD going bad or something. He's gonna come by today and run some tests. I'll let you all know what he came up with, if anything.

Thanks for all the feedback! :beer:

07 July 2003, 01:20 AM
here's the email recieved from the dlf a australia news group

e-mail received from Discreet this afternoon

Attention All 3ds max Customers,

We have identified and confirmed that installing the Windows 2000 Service Pack 4 causes the corruption of .max files. All 3ds max (.max) files saved with Windows 2000 SP4 installed will no longer load in 3ds max on systems with Windows 2000 SP2 or SP3 installed. Our Engineering Team has narrowed in on the problem and is working with Microsoft to resolve the situation. In the interim it is strongly advised that all 3ds max users do not install the Windows 2000 Service Pack 4. If Windows 2000 SP 4 has already been installed it is suggested that customers revert back to SP2 to create usable (.max) file content. This affects all 3ds max files created in versions 3 through 5.1

3ds max files created while Windows 2000 SP4 is installed can be retrieved through either of two workarounds:

Option 1
(Please be aware that some data will still be lost in this workaround.)
Revert Windows 2000 SP 4 Systems back to SP3 or earlier
Use "File Merge" to retrieve data from corrupted .max files created under Windows 2000 SP4 and resave.
Note: If you have Render Effects or Atmospherics in your max file, use the Merge button in the respective dialogs.

Option 2
Open corrupted .max files created under Windows 2000 SP4 in Windows XP and resave.
Revert all systems back to Windows 2000 SP3 or previous.

Bear in mind that 3ds max 5.1 is officially supported for Windows 2000 SP2, so for optimum stability revert to this operating system platform to use 3ds max 5.

Thank you for patience and assistance in getting this problem resolved.


Apparently Viz users are screwed too. SP4 kills it.

07 July 2003, 06:52 AM
Hey All,

OK I'm running Service Pack 2 I belive now.

Still workin on the problem.....

Will keep you all posted.

CGTalk Moderation
01 January 2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.