View Full Version : Trouble with SplitRender Step2 script

07 July 2003, 03:14 AM
[Wasn't sure if I should stick this into the 'large rendering' thread, but this is a (seemingly) separate issue, so I made a new topic...]

I used SplitRender (Step1) on a 24" x 36" poster over here today, and it rendered fine through Dstorm's LWSNC -- but now I can't get SplitRender (Step2) to put the pieces together.

LightWave keeps crashing when I run the script. It does 100 iterations of something -- presumably importing the 100 rendered images to sew them together -- then Layout crashes right at the end. Re-booting hasn't helped.

LW7.5c Intel
1GB physical memory
4GB min/max virtual memory

I reckon I can assemble it by hand in Photoshop, but that's 100 pieces (original render size was 7200x10800).

Anyone have an idea what might be causing this?

07 July 2003, 08:41 AM
Hi, I'm FrenchW (SplitRender writer)
Could you tell me wich version you use ?
Current is 1.0C
You can contact me in private, see my mail on the website
following in the menu (FrenchWave / contactez-nous)


07 July 2003, 03:12 PM
Hi FrenchW,

Thank you for replying.
An email is on the way!

07 July 2003, 11:15 PM
Some bugs on step 2 will be solved, please, check This thread ( for update informations.

FrenchW - SplitRender Writer

CGTalk Moderation
01 January 2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.