View Full Version : windows license key malarky...

06 June 2003, 04:29 PM
ok, i'm installing my copy of LW onto my pc so I can work at home, but i've only got the instructions for doing the license key for the MAC (which i have LW installed on at work). I've tried just making a notepad txt file with my registration code in it, called LICENSE.KEY, obviously, but it still says it can't find it, can anyone shed some light on what i'm supposed to be doing?

p.s. for anyone 'not' in the know, having 1 copy of LW on 2 computers is legal, as long as only one is running at a time :)

06 June 2003, 04:36 PM
Most commonly -- the thing that is at fault, is that you have "hide known extensions" on, and even though you saved the file as:


It's really saved as:


But the ".txt" is hidden from your view.
Turn that option off and see -- if it's there, just highlight and delete the ".txt" leaving the ".key"

Lemme know if this helps or you need any more info.

06 June 2003, 04:36 PM
Its just making the license.key and putting it into your Lightwave/Programs folder. What may have happened under windows is that if windows is set to hide known file extensions that you actually made a file license.key.txt which wouldnt work

Hope it helps


Same idea but youve been faster Deuce :)

06 June 2003, 04:38 PM
It's a common thing.

I did the same type of thing on my Mac -- buggered the heck out of me before I figured out how to see the extensions.

Good on ya EvilE !!

06 June 2003, 04:40 PM
Ill remember your words if i happen to buy a G5 ( Waiting for some real world benchmarks )


06 June 2003, 04:41 PM
yup, typical, i couldn't see the wood for the trees!! worked a treat! you guys are gods!! :D:D:D

06 June 2003, 04:44 PM
HANG ON!!! not that easy....done the old 'hide extensions' thing, but it still doesn't work...i was jumping the gun there, guys, sorry....

06 June 2003, 04:51 PM
Ok -- so walk us thru it.

you have a file called


and it's in your


directory -- with Drive and LightWaveInstall being your own names for your system

and all that is in the "key" file is your number in this format:


Right? -- Are the sentinal drivers installed?

06 June 2003, 04:51 PM
Then i am thinking its a problem with your dongel drivers ( i had that too a time or two )
Get the newest drivers here
and try again

Good Luck :)


Damit Deuce you got me again

06 June 2003, 04:52 PM
I get the feeling that EvilE and myself have been thru this a time or two --

anyone else getting that feeling?

:applause: :beer:

06 June 2003, 04:55 PM
lol, ok, all u DD said is true, now i'll check on those drivers...brb...

06 June 2003, 04:58 PM

Do NOT have the USB key hooked up when installing the sentinal drivers

Have that out -- install -- then plug it in.

06 June 2003, 05:21 PM
How about the obvious question first.

Is your version of Lightwave the dual dongle type? Meaning the version with
the usb dongle that works on either Mac or Windows?

06 June 2003, 05:27 PM
yuppers, all workin now, cheers peeps!! :D

06 June 2003, 05:46 PM
Originally posted by Chewey
How about the obvious question first.

phhhhttt -- obvious.

Who does that anymore??

Glad you got it workin!!

06 June 2003, 06:20 PM
Yeah, I know it was a bit over the top.

However there was a similar thread that went on for around 2 pages of back and forth before I asked the same question and it turned out he didn't own the dual version.:eek:

06 June 2003, 06:21 PM
i might be daft, but i'm not 'that' daft :p

06 June 2003, 06:36 PM
r u shure ? :scream:


06 June 2003, 06:51 PM
i might be daft, but i'm not 'that' daft

I dunno hey Phil - all those ridiculous tongue wagging smilies in MSN may be subtely betraying a strain of daftness in your blood :D

06 June 2003, 06:55 PM
don't u start, madam :p

06 June 2003, 07:04 PM

06 June 2003, 07:08 PM


aargh!! no more, i'm going home while i still can!!!!!

06 June 2003, 07:31 PM

You cannot escape this...

CGTalk Moderation
01 January 2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.