View Full Version : Missing Layer Problems

06 June 2003, 01:37 PM
I tend to model while layout is open so I can see how things are going with a test render now and then. Problem is, this often results in layout layers that are blank. Even when I reload by LAYER it does not always fix this. Any suggstions?

Is there a very quick way to just do Delete Object and then I can reload the whole object clean into my setup layout? I don't want to be stuck deleting 60 different layers just to reload the object.

On the other hand, I can re-set up a new scene but, that also takes more time out of the hassels I have already.


06 June 2003, 12:18 AM
Select all the layers in Layout using the scene editor and hit "-" or choose "clear selected items".

Then in Modeler press the button in the top right and choose "Send object to Layout"

06 June 2003, 08:23 AM
If you remove the obejct and then send it again from layout, you lose all hierarchy you might have setup in layout. What I always do is the following:

I have layout and modeler open, so I can do test renders, just like you said. When I make a new object on a new layer and layout doesn't update, then just cut the new object from it's layer. Then put it in an already existing layer. switch to layout, wait for the update, switch back to modeler, cut the object again from it's current layer and put it back on it's original layer. Now layout will update and include the new layer. Parent if needed. It's a workaround, and I hope that Lightwave 8 will hav a more consistent hub, were all updates will be send between layout and modeler!


06 June 2003, 04:06 PM
Ayr, thanks for the work around. I think that will solve most of my hub bugs for now. I'll try it next time this happens again, which I doubt i'll have to wait too long for :P

Kretin, I tried that method before but.. when I hit clear it only cleared the last layer selected, even though the others were also selected. Oh well.

06 June 2003, 05:31 PM
Ok tried it no luck.. I've been trying everything.

In this one instance I have an object in layer #2 for example. If I post it into layer #10 it just disapears. Not just in layout, but also in modeler if you are in perspective view. On the other hand, if I use a normal top, or side view, I still see it.

I am just puzzled here. Hope it's something simple? Because it is taking me more time resetting up scenes etc than it is to model the damn project in the first place.

06 June 2003, 09:34 PM
Strange that it isn't showing up in the perspective view once you copy and paste it into another layer. The surface is double sided? That's the only thing I can think of, but I guess that's not the problem your having. Hope someone will have the answer for you. Good Luck!


CGTalk Moderation
01 January 2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.