View Full Version : Messed up my UI ( Zooms slowly )

01 January 2009, 11:37 PM
Hello everyone.

I don't know what I did to mess things up on my customized UI, but when I use the scroll wheel to zoom in the viewport, it zooms very slowly, and then almost not at all the closer that I get to the object.

Any clue what I did to make this happen ?

I have tried switching around several settings relating to the mouse and the zoom / scrool function, but nothing is working.

I'm also having problems finding the location that my modified theme is stored in. Running a search comes up with nothing.

I did read through the manual, but I am not seeing the answer to the above questions.

Thank you everyone for you patience. I know it gets annoying having to answer stupid questions all of the time.

I've been out of the 3D scene for a while now.

01 January 2009, 11:54 PM
Make your selection and then press the period key on the numberpad, does that sort things out for you?

01 January 2009, 01:26 AM
I wish it was that easy.

Something is screwwy though.

Since I would hate to lose all of the changes that I have done to the interface, I'd like to go back to factory default, but have the custom UI saved somewhere that I can find it.

Where are the custom themes saved to ?

Thank you

( I should also add that pressing the period key after selecting the object results in the same problem. I also reinstalled to the latest version 2.48, with the same results - very odd. )

It's something I did to mess it up.
User error.

01 January 2009, 01:41 AM
search your hard drive for .b.blend and make acopy of it somewhere else, to save it.
then go to the factory defaults.

01 January 2009, 02:14 AM
I appreciate the help guys !

I'm really looking forward to the new release that allows you to customize your hot-keys as well. ( I'm using a small Toshiba M200 TabletPC )

After seeing what Blender has to offer, it's hard to believe the prices that other software companies are charging.

I am so thankful to the community that has made this fantastic program available.

01 January 2009, 10:05 AM
My guess is that you have accidentally switched to perspective view mode. Change back to orthographic view (view menu or number pad 5) and see if that fixes the problem.

01 January 2009, 04:09 PM
ot hit a to select everything in your viewport, and hit the .DEL button to center the view again. You can turn on autoperspective in the preferences, which i think automatically focusses the view on the area you are working on. never tried it cause I don't use that though.

01 January 2009, 04:44 PM
When that happens to me I center from each top front and side perspective in that one window on object, then it works normal again. One of those perspectives you will have to move to see the object your attempting to scroll in on.
I suspect were each top front and side view intersect is an unseen reference point your scrolling to.

01 January 2009, 05:38 PM
Shift-C always does the trick for me when I've reached that point where I can't zoom in any further.

01 January 2009, 08:49 PM
Shift-C always does the trick for me when I've reached that point where I can't zoom in any further.

Thanks !

Problem solved ! :)

CGTalk Moderation
01 January 2009, 08:49 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.