View Full Version : Problem - Help

06 June 2003, 03:57 PM
I am having a problem in modeler - it is probably something really stupid im doing..... Anyways here goes ...
I was working on a model of a kitchen the other day - i wanted to see what it would look like if i brought it into layout and did a render of it quick so i did that and saved it. Now when I go back into modeler and try to do anything to is it says "Object is read-only and cannot be modified." what am I doing wrong ? I went to my directory and the file itself is not read-only.. I have a deadline of monday morning and ive been messing around now for 4 hrs .... Anyhelp would be appreciated ... thanx

06 June 2003, 04:16 PM
Here is the Jerry Rig way to solve that problem,

In Modeler, save it as a different file-name.

06 June 2003, 04:23 PM
I tried that all ready .... Didn't Work... Any other ideas?

06 June 2003, 04:32 PM
restart windows

06 June 2003, 04:44 PM
ok - I tried the reboot that didnt do it - I tried removing the dongle (usb) and reinstalling - didnt work either. For some reason modeler is very sluggish like there is something wrong with it... I may have to reinstall ...... Any last options ?:annoyed:

06 June 2003, 05:32 PM
Are you working with Mac OSX. I work on a mac with lightwave and I have had that same problem. Here are the steps I take to solve that problem.
1. check to see if I have any other objects open and close them if I do.
2. Save it as a new file name.
3. Delete the old "read-only" version and then rename the updated one with the old name.

Those are the steps I use and it always works for me. Sounds like a hub issue though.
I am sure there is a logical explanation to all of this, but I don't know why it happens.

Sorry I couldn't help any more than this.

CGTalk Moderation
01 January 2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.