View Full Version : HUB Not Working?

06 June 2003, 06:10 PM
Hey All,

For the past couple of weeks now, I've been having some issues with LW's HUB. Here's my problem as of now. When I'm in layout all is fine and dandy, however when I jump to modeler to make a change on a model, then jump back to layout, the model doesn't update. I've tried using the Sync with Layout option in modeler, but nothing happens.

Any ideas? This is becoming a real pain in the arse.

Thanks for any help you can provide.


06 June 2003, 07:49 PM
Can you open Modeler first and still switch to Layout from the F12 key (or by selecting Layout from the upper right pulldown menu)? (or visa versa?)

If you can't, then trash your hub configs in the Windows Temp folder. If you can, but there's still no talking between the apps, then you may need to reinstall LW. :thumbsdow

I don't know if you do this already, but I read about and practice this one tip: Create a folder called "Additional_Plugins" in your plugin folder. Create Modeler, Layout, and LScript folders in it. Add your additional plugins there, so that when you do have to reinstall LW, you can easily scan the directory and get all your plugins back without scanning, installing, as well as reinstalling all of the standard plugins. (You probaby know this already, but it's a tip for whomever it helps.)

Hope this helps.

My problem, as of late, has been that the hub doesn't save every 5 minutes to a file as I've set it to do. I've lost a bit of work due to not being able to grab the temporary LWS file it's supposed to be keeping. sigh

06 June 2003, 08:08 PM
Thanks webfox,

I'll try trashin the hub configs....see if that works.

CGTalk Moderation
01 January 2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.