XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : pole vector constraint

06-20-2003, 03:40 AM
When I parent a knee pole vector constraint to a pelvic joint it appears to work fine, but when I reload the scene, the constraining object and pole vectors are nowhere near where they were before and I'm having trouble figuring out why. I am using a similar setup for the elbow and it stays when it's reloaded. Could someone shed some light on what I'm missing from this picture of a section of the default posed rig?


Never mind. I'm a dope, but thanks for reading.

06-20-2003, 10:15 PM
I had some similar problem when I turn off evaluate all. Try turning that on or delete your pole vector, then make sure evaluate all is on and then recreate it. If it still does it, then let me know and I'll see what else I can figure out.

By the way, if you dont know where it is, it's under modify>evaluate nodes>evaluate all

If you are using previous version's of Maya, it's modify>enable nodes>enable all

Hope this works:thumbsup:


06-21-2003, 03:03 AM
Or you could try parenting the object to its self then parent it to the joint.

06-21-2003, 03:41 AM
Thanks for the help, I was freezing the transform before I parented to the joint, and then inheriting a transform from the joint's local space. When I freeze the transform after parenting it works fine.

Thanks again!

CGTalk Moderation
01-15-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.