LC #42 Pipers Alley

View Full Version : problems with Jason Schliefer's Script

10-22-2008, 02:54 PM
Hi Guys...:buttrock:

phew!! been using Jason Schliefer's Animator Friendly Rigging to rig my character, hectic stuff I must say, he is good...but I have a couple of problems with the script's not working properly it gives me an error on Line 419,says it can not find procedure js_getAttachedObjects. has anyone used it before and if there are script guru's out there that have used it, please help..will gladly appreciate it

much love


10-23-2008, 10:17 AM
Hi again

so I went on from yesterday trying to find a solution :wip:, then I went to Jason's website..then bang there it was, I foud the solution..yeepee!! well aparrently the js_getAttachedObjects.mel was missing from the script bundlle I got from the DVD and I had to download it from the site and obviously to do this I had to e a registered if anyone encounters this issue here's the link to the download but you will need to be logged in to see and download the script.

here it is

NB.besides the fact that each time when I enter the site my antivirus goes all crazy:sad:,I found a whole lot of interesting scripts so it was'nt a waste to sign up..Jason you are good:beer:

12-17-2008, 05:31 PM
So Jason moved his site to

And I just can't find js_getAttachedObjects.mel there or on his previous site.
Is there anywhere else i can get it from?

CGTalk Moderation
12-17-2008, 05:32 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.