XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Problem loading LW-plugin

06-18-2008, 06:21 PM
Hi there!
I got a problem regarding the plugin inside of LightWave. When I try to load the plugins "C:\Program Files (x86)\pmG\messiahStudio3\messiah" into LW, I get this message: Plugins were not found or could not be added. The documentation to M3 is old. I tried to follow the tutorial there. Any ideas?
My LightWave version is 9.3.


06-19-2008, 02:22 PM
What OS are you running?

06-19-2008, 02:30 PM
I run Windows Vista Home Premium 64 bit

06-19-2008, 03:18 PM
I haven't tried to use that plugin myself, but could the problem be that you are
running a 64 bit version of Lightwave and trying to use a 32 bit plugin?

06-19-2008, 03:44 PM
Yes, it might be so. Ive heard people running 32 bit Messiah3 on 64 bit machines, but not the plugin.... Could it be as bad as just to open the wallet and pay for that 64 bit addon from pmg?

CGTalk Moderation
06-19-2008, 03:44 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.