View Full Version : nCloth problem - possibly hardware?

05 May 2008, 02:19 PM
Good day!

So I recently put together my new rig, went to an Intel Q9450 with 8gig of ram and suddenly nCloth goes crazy!

Let me break it down, when I simulate my nCloth (any object, in any scene..even a simple plane) it simulates but after a few frames (it varies...might be 8 or 80, and anything in between) it suddenly freezes (calculating big time under the status bar), the object disappears and continues to calculate. I stop and try to focus on my object in the scene but it is nowhere to be found.

My Maya (2008) is set to play every frame, and even if I try manually going frame by frame it still eventually goes crazy. I have even tried uninstalling and reinstalling Maya with no luck.

A week ago I was running nCloth fine on my old X2 6000+ but now that I am on a Quad with more ram it's going nuts.

I have tested my ram with memtest and it's all fine, if anyone has any suggestions they would be welcome!



05 May 2008, 04:47 PM
Just a quick update for anyone interested, I tested in 8.5 and the problem is still there. My system is otherways stable.

06 June 2008, 02:11 AM
last update (for now)

just for fun...I overclocked from 2.66ghz to 3ghz and it worked fine....I dunno why, but that fixed my nCloth problem...and I actually noticed earlier the same prob was happening with my fluids..they would just disappear :S

fixed now tho

CGTalk Moderation
06 June 2008, 02:11 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.