View Full Version : What's wrong with this line of maxscript?

05 May 2008, 04:39 AM
I have been trying to get maxscript to set up reaction controllers for the X position of a spline object to control a morph on another object.
I tested out some elementary script on a sphere which has a morph called Sphere02.
However when I run it, the listener throws
an 'unknown property : modifed object' error when I run it.
Can you tell me why?
I have tried all possible variations of objects and naming conventions but it always give me one error or another.

cont = Sphere01.Transform.postionXYZ.posX
reactTo cont Sphere01.Modified Object.Morpher.[1]Sphere02

05 May 2008, 07:38 AM
try this
reactTo cont (WM3_MC_SetValue $sphere01.morpher 1 10.0)
where 1 - index of channel and 10.0 is amount of morphing
use name of sphere with morpher

CGTalk Moderation
05 May 2008, 07:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.