View Full Version : Maxtreme and Softquadro

04 April 2002, 02:36 AM
I got a little problem with maxtreme drivers for max : I have a geforce 3 + sofquadro patch in my computer and I installed the maxtreme drivers from ELSA : the viewport manipulation is as fast as lightning (80K polys) but the interface reacts really strangely : when I click on a button, I have to wait something like 3 sec till the result (e.g: I click on create/cube and I have to wait 3 second till I can drag the mouse into the viewports for creating the cube). It's bothering because with this problem, the maxtreme driverse loose their interest :(

So, if anybody can help me, I'd be very very very happy ! :bounce:

04 April 2002, 08:45 AM
Not sure if this will help, but I came across this at in their Max faq section...

I purchased an Nvidia Geforce2 based video card as suggested by a friend. I noticed I get a weird click delay sometimes in 3dsmax. Is there a way to fix this?

First make sure your using updated video card drivers from If that doesn't solve your problem, make sure that Anti-Aliasing is OFF in the OpenGL/D3D roll-out under display-properties-geforce2 panel-advanced-openGL.

If the problem persists, turn off dual-planes support in 3dsmax under customize/preferences. Sometimes this is also due to a bug found in win2k/Via systems. Check and for the latest 4 in 1 drivers, and make sure that your using the Latest service pack for windows 2000. Finally verify that your using the latest version of your Max release, 3.1 for Max3 and 4.2 for Max4.

hope this helps

04 April 2002, 11:35 AM
Well, it doesn't really help since I try to use the maxtreme drivers (the delay is usualy a result of dual plane extension).

Anyway, thx !

Still working on it :wip: :)

04 April 2002, 10:07 PM
I had the exact same problem but with a G1, I finally sorted it out by becoming so frustrated that I lost it :buttrock: and started repeatedly re-installing the nvidia + max.extr + quadro(patched) drivers. Magically it somehow worked.

Sorry this aint much of a solution:hmm:

05 May 2002, 01:20 AM
I want to bump this, because I am having the same problem in MAX since I installed Win2K Pro and updated my hardware. Moving objects in the veiwports ocassionally has a 3 or so second delay. It is very bothersome. I am using a GeForce3 Ti 200, with (as far as I know) the most recent drivers downloaded from Nvidia. Anyone know whats up?

05 May 2002, 02:28 AM
Well, in my case I gave up using MAXtreme + SoftQuadro... I've got a GeForce2 Ultra and the combination MAXtreme/SQ give these annoying delays and also some instability that I don't have anymore. Also, you can't use SoftQuadro with any Detonator newer than 21.83.

Gilgamesh: have you tryied disable dual planes? It is in the OpenGL properties dialog inside MAX.



05 May 2002, 03:10 AM
hum, nop, it's not a dual plane case : in our problem (I guess it's the same), Max lagg during 3-4 seconds even when you click on a buton (ie: create sphere). It's not just a viewport delay.

Still working on it :wip:

05 May 2002, 04:55 AM
This is what I do to all our win2k boxes, We build for our customers with Nvidia boards.

1. Install latest Nvidia driver

2. Turn Off mouse pointer shadow in the Control panel.

3. Set Anti-aliasing to manual/Off in the Nvidia card, advanced settings

4. set the bios texure memory to 64.

Thats what we do so hopefully that will fix some issues.

05 May 2002, 09:57 PM
to my knowledge softquadro and maxtreme are not compatible, softquadro does not support the maxtreme drivers. There is a softquadro FAQ somewhere at

05 May 2002, 01:23 AM
I'm pretty sure softquadro and maxtreme are compatible.
Myself and 3 other people I know have both installed, I've got an elsa card but the others haven't.

Joebount, did you ever work it out?

05 May 2002, 06:49 PM
Nop, I didn't worled on it recently. I just reinstaled windows yesterday, so I guess I will work on it this week-end. I bet it's possible, but how ? :surprised

05 May 2002, 10:33 PM
I've got geforce 3 Ti200(not Elsa one) and patched with softquadro. I have no problem using maxtreme driver on it so far. Well.. had some trouble at the begining with the latest maxtreme driver.
But soon I installed older version of maxtreme. It worked perfectly.
If you go to Elsa web site and find ftp sever(it says altenative download I remeber) then you'll be able find a couple of older drivers. Try one of those.

Good luck

CGTalk Moderation
01 January 2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.