View Full Version : Adobe Gamma

03 March 2008, 02:01 AM
My monitor was calibrated with the NVIDIA video card software recently and since then Abobe Gamma has been missing from the control panel.

Not a problem for me as I'm happy with the color correction.

The problem arises now that each and every time I open an image in Photoshop, I have to press Ctrl-Y to view the proof colors from the profile. Which isn't something I had to do in the past.

Any suggestions on having the proof colors always set to 'on'?

Thanks in advance.

03 March 2008, 12:50 AM
You should be able to set this as you default color profile using the advanced settings tab. Then you can turn off Adobe Gamma.
I hope this helps.

CGTalk Moderation
03 March 2008, 12:50 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.