View Full Version : Can;t select objects properly

03 March 2008, 08:35 PM
I'm not sure what's happened to cause this but for some reason when I try and select objects in the viewport it seems to select the objects that are furthest away from the camera i.e ones that are hidden behind closer objects. Instead of selecting the one my mouse pointer is on, it selects the one behind that object; I think this happened when I installed newer drivers recently but I've tried to revert but it hasn't fixed the problem.

Has anyone had similar problems??

I've got a Quad Core CPU with an ATI Radeon X1950 graphics card with the latest Catalyst Drivers.


03 March 2008, 08:46 PM
It seems it was a driver issue; I installed another, earlier set of drivers and this has fixed the problem.

Sorry mods, if you want to delete this post you're more than welcome :D

03 March 2008, 06:47 PM
i have the same problem you had, but i cant fix it. Are you sure you just used earlier drivers and solved the problem?

03 March 2008, 10:49 AM
i have the same problem with my X1650 graphic card :/

downloaded the latest drivers yesterday .. but now its better than it was before where i selected polyfaces and some random faces were selected too.

CGTalk Moderation
03 March 2008, 10:49 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.