View Full Version : Can't change my color...?

03 March 2008, 03:53 PM
I got a weirdddddddd problem yesterday while paitning.... ( ant by the way, i'm french so if you don't understand something, tell me and i'll try to clarify it ^^ )

I'm new to photoshop but I know some basics. I tried to find my answer in PS help but got nothing.

So, I am trying to paint and i'm stuck with one color, a kind of pink I used before on this work. I can'T paint in any other color, even if i select something else.... and that's pissing me off because it was my first try at drawing a character that was giving a nice result :scream::)

Another thing i noticed is that when i use the eyedropper tool, it only select colors in grayscale. Ex: I try to select a brown color, I get something gray.

I guess i accidently pushed a shortcut and made something wrong...

please help! thanks a lot!

03 March 2008, 04:15 PM
It sounds like you are in "quickmask" mode. Press the second button from the bottom (looks like a circle in a square) in your toolbar to return to normal mode.

03 March 2008, 04:17 PM
Thanks! wow :p ill post my stuff if it doesn'T look too bad hehe, thx again dude! wow

03 March 2008, 04:52 PM
thanks a lot problem solved!!

CGTalk Moderation
03 March 2008, 04:52 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.