View Full Version : discontinual Fluids...

03 March 2008, 11:12 AM
Hi guys,

I'm have to creat a fx with fluids, but the emitter is moving real fast. it makes my fluid thing having "hole" ...

the reason that understand is : the emitter create fluids each frame... whitch is not enough...

I went to the "edit oversampling and cache setting" menu... trying to increase the value, event a 1000 did not work...

any ideas ?


03 March 2008, 03:32 PM
Hi ,

You have to check , in the option box of the "create cache" ( fluid effect -> Create Cache) .
At the bottom , you have a sampling rate , hit "over" and choose your rate. ;)



03 March 2008, 07:41 AM
awsome XD

merci, c'est tout con en fait.

03 March 2008, 02:07 PM
Comme souvent ;) ^^

CGTalk Moderation
03 March 2008, 02:07 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.