View Full Version : Quick Q: How do I restore Defaults?


MrBook
03 March 2008, 05:21 PM
I'm new to modo and I've been trying to tweak things in the Input Editor. Some of the changes I've made cause unexpected results and I would like to restore keybindings to their defaults. Is there a file I should delete? Thanks in advance.

hsanden
03 March 2008, 05:40 PM
File - Reset? Shouldn't be to hard :)

csprance
03 March 2008, 01:50 AM
Well it's a little bit more than file reset.


Go to

The hard drive that modo is installed on

documents and settings/Your user name/Application Data/Luxology/

and delete the file named modo301.cfg that will reset everything back to it's original right out of the box defaults including viewport navigation keybindings colors everything

MrBook
03 March 2008, 06:36 AM
I should have mentioned that I'm on a mac. I don't see why it should make much of a difference, but apparently it does because I can't find a file named modo.cfg anywhere on my hard drive. I would *expect* such a file to exist under ~/Library/Application Support/Luxology. However, the only files this folder contains are Autosave/, Configs/, Scripts/, and nodesync.txt.

iPhoton
03 March 2008, 08:02 AM
oh, the configuration file's name in Windows is "MODO301.CFG", depends on your Modo version, but not "modo.cfg", I think it maybe also named "MODO301.CFG" in Mac for Modo 301, so you may try to search the entire disk for it.

CGTalk Moderation
03 March 2008, 08:02 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1