View Full Version : Batch Render Particles - Two issues

03 March 2008, 01:04 PM
Batch Render Particles

I'm doing a bunch of shots with particles and I have some serious issues with two of the shots.

1. Eight "sprite" emitters with initial start -25. Oversample set to 6, add a few fields, press play. Looks great! So now I do an initial state at frame 1, set start frame to 1 and cache my render range. As I am using maya 2008 I render this with mental ray and it's motion blur (set to default values - I've only changed Anti-Aliasing Quality to match other passes).
- Issue: My sprites are frozen in the initial position and stay there for the duration.
- Note: This has worked fine in other scenes with emission staring with a positiv frame value. All emitters are part of a rig that I import.

2. Another shot using mental ray, but this time it is a singel "point" emitter killing me. Oversample set to 12, add my fields, press play. Look good. Cache and... No particles... Oh! there they are... no, gone again. Fingers crossed tried to render. Takes like for ever but no particles... setting up a test using Rasterizer (Rapid Motion) but with no particles it seems to me it is only calculating other geometry (shaded with Lambert using Matte Opacity Mode "Black Hole").
- Issue: Maya might not find my chached data. It looks all right in the dynGlobals tab. Where are my particles?
- Note: This is not a consistent error as I've made several scenes with this technique, so what am I missing? Ok ok ok, the emitter and controles are imported but that should not be the problem, should it?

Thoughts: Could it be that maya has a hard time caching or loading caches were multiple emitters are involved. I looked over my nodes checking for name clashes but found none.

Thanks to anyone taking the time to ponder this!

CGTalk Moderation
03 March 2008, 01:04 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.