LC #42 Pipers Alley

View Full Version : Turning off double-sided materials when rendering!?

02-25-2008, 09:20 PM
XSI seems to default to rendering materials double-sided. Can someone tell me how I can turn this off?

I know I can turn back face culling on in the display options but that only affects the realtime viewers NOT the material when rendered.

Any help greatly appreciated.

btw, I'm using 5.11

02-25-2008, 09:28 PM
Render Options>Optimization/Face/Mode...

02-26-2008, 01:24 PM
Fantastic, thanks!

CGTalk Moderation
02-26-2008, 01:24 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.