View Full Version : how to set zbrush disp in modo?

02 February 2008, 01:24 AM
i did a displacement in zbrush.
but when i set everything in modo, they model just look puffy like is fat.
and cant get the details that looks in zbrush.

any tutorials, or somenething else that i need to set?

Mike RB
02 February 2008, 04:38 AM
set the image high and low to -100/100.

02 February 2008, 09:49 PM
Hi mike,
thanks for the help, yeap that did the work.

i have another question.
how do i know the displacment distance to use to be exactly like in Zbrush? or do i have to test by myself?

other thing, every thing looks great far away. but when i do get close, it looks like low res.
i save the displacement in 32bits .tiff with the zexporter.

Mike RB
02 February 2008, 04:25 AM
try exporting level 2 or 3 out of zbrush and bring in to modo to help you figure out the distance.

If your mesh is very small you might be hitting the displacement minimum length of 1mm. Look in the settings tab of the render item to lower this.

02 February 2008, 03:34 PM
Mike, thanks again. i try that it work a little but is not getting all the detail that i set in Zbrush.

i even try this tutorial.

i dont know if there is any specifc thing to export the displacment from zbrush.
i was using the morph store (the actual model)
and the subdivicion to lvl 0 (i did some test with lvl 1) but they look the same.

(mike you still using messiah studio?, the new version is out =)

02 February 2008, 08:27 PM

i change some settings, looking more info on zbrush forums.
instead -100 to 100
i set (and this is depending on the size of the model)
-2500 and 2500 and work well

much better than adjusting the heigt of the displacment (default is 20mm)

but i still have a look like the displacement map was 4 or 8 bits.
very bad. i dont know if i have to move the displacement rate (1 is defualt)
but when i move this my computer crash or say that dosnt have enoght memory.

CGTalk Moderation
02 February 2008, 08:27 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.