View Full Version : Proof colors always on

02 February 2008, 11:37 AM
Hi guys,
I have hardware calibrated screen, and a profile for it. When I open images my proof colors is always off, and I have to turn it on to use that calibrated color profile. How do I make it always on?


02 February 2008, 03:31 PM
Go into Edit>Color Settings, under Color Management Policies, choose "Convert to working" for whichever color space you are using.

And make sure Photoshop is using the calibrated profile, not just your operating system.

Hope that's the solution you're looking for :)

02 February 2008, 04:20 PM
Unfortunately it didn't do what I wanted.

I open an image, it will be a bit different from how it looks everywhere else in Windows (other programs) and only when I use Save for web, in its preview I get the real look (like everywhere else in Windows). So every time I open an image (photos taken with Canon 400D, so converted from raw) I have to click on proof colors for this image to apear as it does everywhere else in Windows. When I did what you said and opened a new image, after I clicked proof, it changed, so it's still not using my calibrated profile.

02 February 2008, 10:08 PM
Are you talking about within Camera Raw? I haven't used it before. Have you tried searching google for "camera raw color profile" or something similar?

02 February 2008, 07:39 PM
No...simple...Everywhere in Windows I have calibrated color, only when I go to Adobe PS CS3 I don't, if I want it, I need to click "proof colors". How to have that always checked?

02 February 2008, 04:42 PM
oh there it is, "Proof Colors" ... another thing I haven't used. Sorry, I can't figure out how to turn that on by default.

It seems strange to me that you can't get the same look between Photoshop and your operating system using just Color Settings.

CGTalk Moderation
02 February 2008, 04:42 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.