XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Combustion layers

01-01-2008, 08:13 AM
Hello, I am having a problem with Combustion 4, some layers are not showing correctly, for example when I create a new composite in 3D mode, I cannot see the camera or the light under the Composite-Untitled text in the workspace panel. Also, when I create a particle layer and add an emitter, I can see its icon in the viewport, but in the workspace panel should be an arrow button near the particle layer to see the emitters created in that layer, well... I don't see that arrow button, the same happens with other kind of layers such as paint layers, i can see everything i create in a layer only in the viewport, but in the workspace panel I just see the layer name. Maybe I changed some interface options, I have already tried to reinstall Combustion, but the problem persists, I want to see that arrow again. :sad:

01-02-2008, 04:58 PM
In the Workspace Panel select the ">" (button above the vertical scroll bar) and choose "... and Objects". My guess you some how set it to "Show Operators". BTW, all you need to do to reset the Combustion settings is delete/rename the Host.ini file located in your Windows User Application Data\Combustion folder.


01-02-2008, 09:20 PM
Thank you very much, it worked :bounce:

01-08-2008, 10:58 AM
Everybody says Combustion is mostly a layer based compositor. But I can't not use the Schematic view. Press the ` key to get to it (the key next to 1 and below Escape). You just can't beat nodes!

CGTalk Moderation
01-08-2008, 10:58 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.