View Full Version : F$#@ing Vista. tablet woes

10 October 2007, 02:56 AM
I'm trialing Vista Ultimate 64 atm, for the second time, and this time when i installed my Wacom driver it activated all this handwritting recognition crap, not to mention the fireworks everytime i click on anything lol.
So i turned off the fancy (read: annoying) VFX that they seem to think we need, but i noticed that something has changed, i can't turn off the hand writing thingy (i seem to remember being able to disable when i tried vista last)!!
This is VERY annoying as it sits there like a blot on either the left of right side of my screen and also makes its way into various programs as it sees fit.

is there anyway to get rid of this thing once and for all??

10 October 2007, 04:02 AM
OK its fixed.
setting was buried within the tabs and options of the tablet pc panel...

CGTalk Moderation
10 October 2007, 04:02 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.