XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : random combustion crashes

04-08-2003, 09:16 PM
hi im trying to render as an avi and combustion keeps crashing, man im starting to hate this program. Can anyone help me out

04-09-2003, 06:50 AM

Would you care to give more detail then it just crashes?

What kind of AVi are you trying to render? Have you tried rendering out an image sequence?

What hardware are you using? All this detail does help.


Discreet UK

04-09-2003, 09:40 AM
are you using any rpfs in your composite?

I've had problems with them causing crashes.

04-09-2003, 12:42 PM
IFFs seem to result in many a crash over here. Especially a 16 bit IFF, instant crasho! :annoyed:

04-09-2003, 01:23 PM
Im not doing anything complex. All Im doing is animating some text over a background (about .5mb) that is composited with moving footage (about 2 mb's in size).
Im trying to render out as:
avi preview-video for windows>quality - best
resolution of 640 x 480

Op system is XP
1.8 ghz P4, 1024 mb's RAM, 60 Gig HD, Ge force 3 Ti200

Also the program seems to crash regularly whilst im working, sometimes it will just inform me that it has encountered an error, and other times the whole program will just shut itself down instantly and dissapear. This mainly happens when I'm scrubbing the timeline.

It is more stable when I try and render out an image sequence with the probability of the render completing, about 60 percent. However it does still crash 40 percent of the time.

Mark Battista

04-10-2003, 08:18 AM
Have you got any other programmes running in the background such as anti-virus software or anything else?


discreet UK

04-10-2003, 11:09 AM
Hi ,
Try changing to software rendering its in composite settings.

04-10-2003, 12:48 PM
"Have you got any other programmes running in the background such as anti-virus software or anything else?"

I've tried that because this was initially my thoughts. I've disabled all startup items and have nothing running in the bkground when I open Combustion. I will try changing to software rendering but wont this be really slow?

mark battista

04-10-2003, 12:57 PM

I personally recommend using "Software Rendering" as the render engine (in the settings menu).

The reason for this is that every OPENGL card is different and will produce different results. Secondly OPENGL does not support all the features in combustion and you will see a small yellow triangle at the bottom of the screen. By double clicking on this, it will tell you what the problem is.

I use OPENGL for previewing compositing layers but for final rendering I use the Software render so that I know it renders properly.


Discreet UK

04-10-2003, 04:04 PM
under your "options" tab in your render queue what compressor are you using? And what are it's settings? What are the settings in your composite? Do they match?

10-07-2003, 06:59 PM
I got all the random chrashes but i also get corupt files that make combustion crash when i try to open the file again.



CGTalk Moderation
01-14-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.