View Full Version : Interpolate samples in maya 2008 BUG

09 September 2007, 02:41 PM
hey everyone
i need to get non interpolated samples out of mentalray ....Alas its not working ...wether i click on the interpolate samples or not does not make any difference ...i remember this was a bug in maya 7.0 and it got corrected in maya 8.5 but yet again its back in 2008 .... do they even check the software before despatching it into the market ??????? is there some way i can manually turn off interpolate samples within maya mentalray ...any script any command ???? i have tried messing around with the sampling mode keeping them constant 0,0 and tried it with a box filter but to no vail, the only thing i am getting close to non interpolated is with triangle filter with a filter setting of 1,1 at a constant sampling of 0,0 but i think there are still a few samples that get interpolated ....need helpppppp plzz

09 September 2007, 03:06 PM
are you talking about the interpolate reflection/refraction of the mia_material?

09 September 2007, 03:12 PM
Dagon thanks for the quick reply , no its not the mia interpolation its the interpolate samples under the main primay framebuffer tab ...un checking this option is the same thing (well not really the same ) u would get by just rendering out an object without any background and uncheck premultiply alpha ... u will get aliased edges or in other words non interpolated samples or non averaged samples for the edge

09 September 2007, 03:26 PM
oh ok, it doesn't work :(

09 September 2007, 09:58 AM
any fix for this issue?
Maybe it's just a type mismatch in the .mel

09 September 2007, 10:27 AM
Please report to Autodesk

09 September 2008, 07:39 PM
i think i'm dealing with a similar thing in a scene.
did anyone came up with a workaround?

CGTalk Moderation
09 September 2008, 07:39 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.