View Full Version : Need help from Mac users on v 10

03 March 2003, 04:53 AM
When I boot up v 10i and j, I get a type 2 error. I can still use 10beta6 and I can open 10alpha5, but the screen is screwed up. Any ideas why I get the type 2 errors. I have tried trashing the preffs with no change.

Cheers, Graham

03 March 2003, 01:34 PM

Did you assign enough memory to A:M? Type 2 has to do with memory. I've just been using the v10.5 alpha so I haven't experienced this problem on my system.

Jim Talbot

03 March 2003, 04:18 PM
Hi Jim. After installing a new A:M version, I give it 350meg of memory. Even with the default 85meg, it should open up. Since I don't have this problem with v10beta6, I assume something has changed inA:M. I also had the finder quit on shut down. That hasn't happened since 9.51, although I don't know if it was 10.0j or 10.5alpha. I can't use the alpha because the modeling window shows streaks, parts of the ruler, and even jumped to the cho window. I would still be using the beta, except it has a proble with spline stitching. Sigh. This is really starting to bring back memories. I'll give 10.0k a try when the get the page back, I got a 404 error last night.

Cheers, Graham

04 April 2003, 01:13 AM
In case anyone was wondering. :rolleyes: Seems 10.0k has solved the memory error problem, so I can model again, yipee. :bounce: Although, changing the key colour on the tga roto from black to red caused an unexpected quit.:thumbsdow

Cheers, Graham

CGTalk Moderation
01 January 2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.