View Full Version : mi_openexr.dll mental ray

08 August 2007, 06:09 PM
hey there,

like most of u peeps out there, i've got this problem too,
after googling around eventually getting back to this forum, many of the solutions provided din work,
since im working on only one station and it isnt really the satellites problem,
i was stuck for awhile and then i tried to turn off the raytracing in the secondary effects of MR and then it could render, and then when i turn i back on, it suddenly works again!
so my MR raytrace works now =) perhaps peeps out there who's stuck could give this a try?:D

i check mayarayrc file, everythings correct :D so yep
just thought it might be useful:D

08 August 2007, 03:06 AM
This a bug in Maya 8.5
You need update to Maya 8.5 Sp1 and update mental ray Satellite too

Download Patch in here :applause:

CGTalk Moderation
08 August 2007, 03:06 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.