Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : deleting a transform node on mesh after bind

07-29-2007, 07:36 PM
Hi all. I have a problem.

I have a transformGeometry node on the mesh after I have bound the character. I have tried deleting just the node and when I do it trashes the entire bind.

I have also tried exporting maps to re-apply to the character once I delete that node and that doesnt seem to work.

Does anyone have any suggestions?


07-29-2007, 08:41 PM
I got it. My work around was to take the mesh that was bound with no issues and duplicate it. I then would make any edits that I needed to on that one, which for me was just one thing. I think bound the skeleton to the new mesh and then took the original mesh and copied the weights to the new one. Works very well.

07-30-2007, 04:59 AM
You can also use "delete by type - > non deformer history". It works pretty well :)


CGTalk Moderation
07-30-2007, 04:59 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.