View Full Version : Help with Mudbox displacement maps in 3dsmax


NoneCG
07 July 2007, 04:34 PM
I'm trying MB first time and I found it very cool, but after trying to get the maps working in 3dsmax I ended up very frustrated.

I followed the 3dsmax tutorial writen by Neil Blevins (many thanks) but I always get a strange displacement map that does not work as expected.

First of all, both the scenes in Mudbox and 3dsmax in ZIP file
http://www.narkohol.com/download/Head_Jesped.zip

Check the following:

the ear in Mudbox
http://www.narkohol.com/images/Ear_mudbox.jpg

The ear in 3dsmax 8:
http://www.narkohol.com/images/Ear_max.jpg

As you can see, there is a spike and a cracked appearance.

Here is some details from the map (16 bit TIF)
Are these marked zones supposed to be correct?
http://www.narkohol.com/images/Ear_dispmap.jpg

Here is the settings I used for export and import:
http://www.narkohol.com/images/MB_export.jpg http://www.narkohol.com/images/MB_export2.jpg

http://www.narkohol.com/images/3dsmax_disp.jpg

What am I doing wrong? which is the best way to import mudbox data into 3dsmax?

Any help will be much appreciated.

Clanger
07 July 2007, 08:32 AM
Not sure what's going on here but how are your UVs? Anything overlapping?
I would try the 32bit option, that way you get the perfect strength in Max automatically.

All else fails you could always smooth out the map in Photoshop.

NoneCG
07 July 2007, 06:19 PM
I adjusted the UV's and set Subdivision to "Good" for the Low Resolution Mesh and it is ok now. Anyway the look isn't exactly the same in max and mudbox.

I suppose this is normal or should I get a perfect match? I'm using the Meshsmooth + Displace modifiers as suggested by Neil Blevins.

CGTalk Moderation
07 July 2007, 06:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1