View Full Version : FINAL GATHER : How do I disable an object effect

06 June 2007, 11:10 PM
Hello everyone!

I'm having a little problem :p

I'm trying to render an OBJECT_1 , with some part behind another OBJECT_2 that has a USEBACKGROUND shader applied to it. (So that there is a mask of the OBJECT_2 on the OBJECT_1)...
That, that works...
BUT ! ... I would like to disable OBJECT_2 from the finalGather computation (so that there is no finalGatherShadows on the OBJECT_1, made by the OBJECT_2).

I tried the "finalGather Cast" option under the "metalRay tab" of the "ObjectShapde Node"... of course that didn't work... Maybe i have forgoten another step...

So, How do I tell an object that it should stay out of the finalGather Computation. :)

Thanks!!! You could make me the happiest guy in the world!!! just by solving that problem!, i know! :scream:

Sebastien LABAN (

06 June 2007, 05:04 AM
Have you tried the various override commands in the transform node of the object ?

06 June 2007, 07:48 AM
Yes I did, but i'm not sure if you have to set another option in the RenderGlobals Window or something else...

Thanks Razorback! :p

Sebastien LABAN (

CGTalk Moderation
06 June 2007, 07:48 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.