View Full Version : Mental ray, Panda AV and DI-604

06 June 2007, 10:20 PM
mental ray for Maya 7.0
mental ray: version, 06 July 2005
mental ray: got 8 satellite CPUs.
LIB 0.0 info : mental ray for Maya - startup done
MSG 0.0 info : adding new host 1 (
MSG 0.0 fatal 011513: SLAVE 1 DIED
MSG 0.0 fatal 011513: SLAVE 1 DIED

Some of you have seen this before - I see it all the time. I have read some posts about the error and it seems to have something to do with firewalls. I have tried to open ports and writing rules for both Panda Antivirus and the Dlink DI-604. I have turned off the Windows Firewall. I have turned off Panda AV. I have disconnected DI-604 and connected the computers directly to each other. Nothing works. Well, except that the master at least finds the slave. If I type in an IP address that doesnīt exist I get a message about canīt find the host.

The same software (Maya 7 with dongle) works perfectly at my work, but no luck at home.

What else is there to try? Please help!

06 June 2007, 09:28 PM
Problem solved. I wrote that I shut off Panda Antivirus on both computers, but after examining the task manager I discovered that there were 3 processes still running (that you canīt close). After a lot of trial and error the conclusion is that you canīt have Panda installed on the host. It doesnīt help to give generous rules or shut down Panda - it simply canīt be installed if you want to render with the satellite. Just wanted to let you know if you would be in a similar situation.

CGTalk Moderation
06 June 2007, 09:28 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.