View Full Version : saving mudbox normal map?

05 May 2007, 03:27 PM
ok for some reason I can't save a Normal map... it runs through the baking process but it does not create a file... and I think it is because I do not have this

05 May 2007, 02:51 PM
not have this..? what this..?

05 May 2007, 03:21 PM
Going off the settings I use that seem to work fine, I would change the Low Rez mesh Sub div to none, High rez subdiv to good, change the file format to .tif, edge bleeding to 4 and normal map format to 16 bit

Good luck :)

05 May 2007, 08:23 AM
Actually guys, I got this part working... now I am just having other problems when I create the normal maps they are blank, stretched, or the process fails... and apparently I am not the only one with this problem! On the forums there are many ppl that are having similar and exact same problems and for some reason they don't come right out and tell you "hey guys this is how to fix this problem EVERYONE is having!"
I am getting angry because I am having so many errors and am just thinking about moving to Zbrush and dealing with the stupid interface

And there are plenty of tuts on how to create a normal map... all of which I have followed perfectly and still get the same problems

05 May 2007, 11:03 AM
this can be a headacke sometimes. right now i have no problems with mudbox at all. but once had all this pain stuff like yours.

on my side problem was occuring when i have a symetry one half to other and with many unflatten layers. these may not something realy true,or all these maybe supertitous, but while the same model introducing problems with stuff above, it has no problems in means of baking any map,after i flatten all my layers,and just work with target meshes(export your base mesh,and highlevel mesh,in a new file import these two back again and bake your maps)

you better not choose highest,try with high or good. and half the default values of edge bleeding and search distance values(supertitious agin. but it is magicly working).


05 May 2007, 11:32 PM
tried those setting, tried a new file... Maybe I am just not unwrapping right. Or maybe my model is modeled badly. I have a couple of tris but no Ngons. How am I supposed to unwrap? I thought I was doing it correctly...

CGTalk Moderation
05 May 2007, 11:32 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.