View Full Version : Weird Render Output!!!

05 May 2007, 12:53 PM
So I've made up a composition in Combustion and I render it, but it has a black section covering almost the entire top half. I restarted combustion, tried a new project and tried rendering through different formats. But no no avail. Does anyone know what's going on?
Please I need help Asap.


05 May 2007, 04:25 AM
I've had this glitch when using a stabilization node before. The only solution I was able to come up with was beat my head repeatedly against a wall and then just render out a stabilized copy and reinput it.

05 May 2007, 11:38 PM
Have you checked if there are updates for the C* version that you're running?

I had this problem in C* 3.0 or something and it was fixed with an update from Discreet site at that time.

Are you using software or hardware OpenGL in your preferences?

Even tho this shouldn't be the cause of your problem you never know. Try switching modes and check if the problem persists


05 May 2007, 07:37 AM
I had similar things when I tryed to save still pictures from Combustion.
BTW there is a new update 4.0.5

05 May 2007, 09:56 AM
if you have multiple stabil ops in a row, it happend in the past (although, i did not checked so far if it still happens with the new patch). the use of a comp op befor the second stabil op might help, or commit to disk.
do you use particles in your comp? try what dg suggested.

any progress?


CGTalk Moderation
05 May 2007, 09:56 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.