View Full Version : Maya APP Wizard does not function?

05 May 2007, 12:11 PM

I've copied the files needed to run Maya App Wizard into Visual C++'s directory. When I choose New Project -> Maya App Wizard, nothing happens. Anyone encountered this issue?


05 May 2007, 10:39 AM
i have, it's probably because the install dir of your visual studio is in the wrong dir (x:\programs\Visual Studio\), whereas it should be x:\program files\visual studio\ .. and since i couldn't understand Microsofts ununderstandable and none-userfriendly guidelines for making the paths go where they are surposed to (Microsoft strikes again with yet another idiotic idea, being that you can't specify in what directory you want to install visual studio). The Maya Plugin Wizard will read from the path under program files, not the programs dir, and this is something you'll have to chance within the visual studio program.. Good luck, i know the problem, but because of microsofts "smart ways of making their things" i couldn't fix it (there goes yet another minus point for microsoft and Apple gets 5 points regarding this issue (xcode made this alot simpler ... it just worked, as everything Apple does ;) )).

Look it up at Microsofts webpage, there is your answer ... if you get this issue solved, i'd like to know how you did.. thanks, i hope i was of help to you.

05 May 2007, 11:55 AM
My installation dir is C:\Program Files\Microsoft Visual Studio 8\VC\.

Robert Bateman
05 May 2007, 02:44 PM
just make a dll project and ignore the wizard like everyone else. Much easier. search on the forum for how to do it. I've gone through this at least 10 times before

05 May 2007, 03:59 PM
I just got it to work today .. I installed the Visual Studio Professional (not the Express Edition).. I specified it to install in the program files dir as i told you in the last post, and now, it works ;)

Told ya, i knew the problem, it's only that the express edition installer won't let you specify the install location .. so, either figure out a way to install it in the right dir (although you said you had it in the right dir) or get the Professional edition .. worked for me, should for you too :)

Good Luck buddy :)

06 June 2007, 11:57 AM
I just got the solution to this and get back to let everyone know : )

Open file MayaPlugInWizard.vsz, change the version number in line
to 8.0.

Try it and get it work.

06 June 2007, 08:25 AM
u can find on highend3d fixed wizard profiles for maya app...

CGTalk Moderation
06 June 2007, 08:25 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.