View Full Version : Hard drive blues ...

03 March 2003, 03:17 PM
I am pulling my hair out trying to install a new hard drive in an old PIII. I bought a new 30gb IDE Maxtor, connected it properly, slaved an old Fujitsu and booted up with my Windows 2000 disk. I deleted the partitions on both drives (which it recognized perfectly). I formated the Maxtor NTSF, installed Windows seamlessly, booted up the Windows setup process just fine. When all is done, it reboots, gets to the Windows splash screen BUT it totally hangs on the last blue peg of the status bar.

I've used Maxtor's diagnostics, the disk is fine. I've tried a bunch of jumper settings and even tried it without the Fujitsu. WTF? How can the installation process go so smoothly and then fail so miserably? Is it possible my embedded IDE controller is not up to par? The drive is an ATA 133, not sure if my controller is the same.

Any help appreciated.


03 March 2003, 04:17 PM
Quick hd fun things to try.

1) Try a different cable.
2) Try removing all other devices on the IDE chain that the new drive is on.
3) Try setting the new drive to single. Then try setting it to master. Then try setting it to slave. Remember if you set a newer ATA-66/ATA-100 drive to slave, it prefers to be in the center section of the ATA cable (grey plug).
4) Try a different power connector.
5) Make sure the only drive in the system, is the new drive you just purchased. (No other hd's).
6) Check for bios updates. Some motherboards have some issues with certain types of hd's. Sometimes the manufacturer will release updates to address this.

03 March 2003, 07:02 PM
also check your other hardware. I've had the system hang @ that point and what is happening is @ that point, Windows is trying to recognize all your P&P devices but there are times you might have something in conflict. Simply switching hardware around will do it. However, seeing that you were able to install Windows and get that far, you probably do not have a hardware conflict. But that is an idea. Try unplugging all of your hardware except your video card and see what happens. then plug in everything else one by one to see what caused the problems if that is the only thing that caused it. Have fun. :beer:

03 March 2003, 05:46 AM
Thanks guys. I'll try this stuff when I get off work.



03 March 2003, 05:58 AM
How old is the motherboard? I've had a hell of a time with an old Aopen board that supported 1 GHz P3 but couldn't work with ATA100 drives. It was totally weird, was hanging, giving blue screens and all of that. In my case I could get into windows somehow and set the drive to PIO. Later on I put a new IDE controller in the machine and connected the drives to it so they are ATA100 now.

03 March 2003, 02:48 PM
Yeah, I thought I might have to buy a new IDE controller. First thing I tried though was singularity2006's suggestion and voila! It was a crappy old sound card that I put in there that was causing all the trouble. Everything works perfectly now.



CGTalk Moderation
01 January 2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.