View Full Version : problem baking normal map in mudbox "HELP"!!!

04 April 2007, 04:32 AM
hi i'm having problems baking this one normal map in mudbox. I set everything up to bake from the lowest point in the poly version to the highest. the baking process goes through but nothing is baked out into the destination folder. I also get a window that says map extraction finished without errors but still no normal map's been baked. I've attached the screenshot of the problem maybe someone can look at it and tell me what i'm doing wrong. I've aslo included the link to where u can download the mudbox file I worked with maybe u can open it and see what's not setup right. it's a mudbox version 1.0 file.

thanks for the help!

mudbox working file (

04 April 2007, 01:59 PM
no problem here to create the two normalmaps... version 1.06...

04 April 2007, 02:12 AM
that is weird, so it baked with no problems? could it be that i'm running a AMD motherboard and CPU? i hear that mudbox 1.0 doesn't work with AMD hardware.

thanks for testing it out. and where can I get the update patch for mudbox v1.06?

also can you post up the baked normal maps on this tread. at least I can grab those in case I still can't get it to run.

thanks alot!

04 April 2007, 11:39 AM
I just posted on the same issue over on the MB forums... did you ever resolve it??

04 April 2007, 01:29 AM
I sorta did, I trimed down the mesh I exported out of maya into Mudbox, basically only exported the faces I wanted to have detail done in mudbox and exported those only. then I was able to bake normals after the detailing in mudbox. it's still very odd why I had to do that. maybe mudbox couldn't handel all the tris in my model

CGTalk Moderation
04 April 2007, 01:29 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.