View Full Version : Mudbox Problem

03 March 2007, 05:59 AM
I've searched and searched, but no one else seems to have this problem. I can't get Mudbox to open for the life of me. I downloaded the trial client (and redownloaded it, after it didn't work) and installed it. However, it simply doesn't open. I click on the .exe, the hourglass flashes, and then nothing. I've tried both .exe's (the mudbox.exe, and the mudbox (test).exe) and both produce the same result. Don't tell anyone ;), but I even torrented a version just to try to get it to work, and the same result. I'm almost certain its my machine, or some piece of software I'm running. The biggest thing that comes to mind is that I use the Omega drivers for my graphics card...

CPU: Athlon 64 FX-55
Gfx Card: Radeon X850 (on Omega drivers)
Mobo: Asus A8N-SLI Deluxe
RAM: 2 gigs
OS: Windows XP Pro

CGTalk Moderation
03 March 2007, 05:59 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.