XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Lost my middle mouse button

03-16-2007, 07:18 AM
Crazy, lost the use of my middle mouse button. I can no longer roll it to zoom or press it with alt to rotate. Makes navigation very challenging. Any help is greatly appreciated, I'm about to re-install max. Working in max 8



ps. this happend a bit ago, I went to the viewports tab in prefs, switched from "middle button zoom to scroll and then back" then it seemed to work fine. Now nothing seems to be working.

03-16-2007, 07:26 AM
In case anybody else has this problem.

You have to set your middle mouse button (in the logitech controller app) to "other" then Max uses it properly.

I do not know how this go switched but it did, everything works fine now.


07-28-2007, 06:14 AM
Thanks for posting the solution! This just started happening to me and your information saved me a lot of headaches

08-19-2007, 01:08 AM
I'm having the same problem. I can zoom with my scroll wheel, but, when I hold down alt and try to flip my view around, I just get an arrow with a minus symbol below it- for my cursor.

I'm not using a Logitech mouse, I'm assuming that's what you meant by switching the buttons around in the Logitech menu....

09-27-2007, 02:54 AM
I fixed my problem by shutting down my computer. Not restarting, but an actual shutdown.
Must have been a driver issue....

CGTalk Moderation
09-27-2007, 02:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.