XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : poly->subD weirdness

03-05-2007, 02:35 PM

I am trying to learn to model in maya. Today I was going to convert from poly to subd and came up with this weird thing going on...why??

Itīs like pieces detach themselves from my model.

03-07-2007, 10:58 AM
Those are usually caused by double vertices/edges/faces.

What happens is you have 2 faces overlapping each other and when the sub-division is applied, it finds two faces at the same spot and can't subsurf it properly.

You can check if this is the case by going to face select mode and click to select the face which is causing trouble and moving it away to see if there is indeed any underlying faces.

Good luck.

03-08-2007, 12:59 PM
yes there are double edges.actually what happened is that when you have extruded the border edge maya by default kept the extruded edges separately.to fix this you can merge the double vertices in polygon mode.to prevent this happening next time go to polygons>tool options and check "keep faces together".this will keep the edges and faces together the next time you extrude.

03-11-2007, 10:30 AM
Thanks guys :)

03-13-2007, 04:54 AM
hello ..i really want to know ...for animation and high detail modelling ..did u guys use .only poly modelling in maya .or .with sub d .for animation ...may i know .plz ..thz alot ..


03-13-2007, 08:07 AM
I tend to use Sudivision Surfaces.

CGTalk Moderation
03-13-2007, 08:07 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.