View Full Version : Some XSI_SAMPLES particles don't render

02 February 2007, 08:00 PM
I'm trying out some of the simulation scenes in the XSI_SAMPLES project (XSI 6 Ess, 64-bit), and can't figure out why, in some of the scenes, the particles don't render. In other scenes, they do.

A few of the ones I've tested...

Particles DON'T render:
Simulation_Fluid_TapWater (same for all the "Fluid" scenes)

Particles DO render:

I've dug through the settings, searched here and in XSIBase, scoured the docs, etc., and can't find a solution.

What's kinda odd is that when I previously loaded the same exact scenes with the XSI 6 Fnd 32-bit trial version that I used for the last month, they rendered OK.


02 February 2007, 06:39 PM
try turning on segmented shadows, it worked for my version 6 particle problems.


02 February 2007, 05:33 AM
Thanks... I did try that, but still nothing.

Judging from the several "particles don't render" threads on XSIBase... it's not an uncommon problem, in one form or another. I probably just need to do some more in-depth XSI learnin' before I can even attempt to diagnose a glitch like this. :)

Still it's strange that it worked fine in the Foundation demo...


02 February 2007, 07:45 PM
Just a little addendum... opened the same scenes (e.g.: Simulation_Fluid_TapWater) in 32-bit Ess, and they render just fine.

64-bit, nada.

CGTalk Moderation
02 February 2007, 07:45 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.