Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : My best C4D R10 skin ever made

02-17-2007, 02:25 PM
Well, i have promised my best Dark skin and here is it:

Download (3,5MB) (http://rapidshare.com/files/16895443/Dark_.zip)


02-18-2007, 01:33 AM
That is very very nice! I like it alot. How do I install it?

02-18-2007, 09:10 AM
Well, unzip this folder and copy

"schemes" -> resource/schemes (select in cinema under preferences)
"icons" -> resource/icons (but attention! make a backup before)
"layout" -> library/layout (select in cinema under window/layout/"template")

and thats it!

I don't know how it looks like in windows, but it must be the same. ;)


02-18-2007, 11:56 AM
It makes cinema look super highend.

02-18-2007, 02:42 PM
Thanks :)

As soon as something I'm rendering finishes, I'll restart Cinema 4D and see how the new skin looks :)

02-18-2007, 05:01 PM
thanks, it looks great with my dark OSX themes. :thumbsup:

02-18-2007, 05:09 PM
I'm not certain if i'm doing anything wrong, but my layout is not as dark as the original... Any ideas?

02-19-2007, 06:44 PM
@ soccerrprp

Sorry, i can't comprehend your problem.

02-19-2007, 07:21 PM
My color scheme isn't as dark as the one you have shown in the original post. Maybe something simple?

02-19-2007, 07:36 PM
My color scheme isn't as dark as the one you have shown in the original post. Maybe something simple?

it's probably because you are not running r10.
Before r10, only the interface colors were changed with a scheme, not the viewport colors.

02-20-2007, 12:20 AM
My color scheme isn't as dark as the one you have shown in the original post. Maybe something simple?
Hey, I'm in the same boat here. I've done the install of all the folders in all the right places, and the dark_ scheme is no different than the stock Dark theme, and looks nothing like the shade of grey in the supplied pic. The icons work (I already had a custom set, and yours replaced it), the template works (I do like this!), but the sceme is the same shade exactly as the stock maxon dark. I even changed names to 'darkk' across the board, and it shows up as a choice, but still exactly the same as 'dark'.
on a Mac quad 2.5ghz, running C4D 10.

02-20-2007, 06:01 AM
@ soccerrprp

Well, i'm going in advance you have already R10 ?


Please don't change the "Dark" scheme name, otherwise you lose UI colors. As solution from me, delete fu.... maxon dark scheme and you have than one my best dark scheme ;)


02-20-2007, 10:08 AM
It makes cinema look super highend.

meaning complicated and hard to understand? ;-) Than I am glad that Cinema took another path...

02-20-2007, 02:47 PM
It was mssing a .col file for the prefs folder.
Here goes, for those who like that.
I renamed the scheme 'Darko', since 'Dark' is already a common scheme.

add the scheme to the scheme folder,
the .col file to the prefs folder, and it should be ok
( don't know if it works on Macs)

download link

http://img68.imageshack.us/img68/5595/darkowt8.jpg (http://imageshack.us)

02-13-2008, 08:46 PM
any chance u could put up your splash screen and icons aswell which i noticed in the schemes thread, they looked awesome, appreciate it :P

p.s. i wouldn't know how to install them so a little help aswell would be great!!

02-16-2008, 11:33 PM
I installed your file moka and it does not work.... O moved all the files into their lace and the layout does not show up. Any hints? I did not see a pref file in your archive... but I don;t know if you need one either...

02-18-2008, 05:34 AM
This is the best dark scheme I've found. It works great on Leopard or Tiger (don't know about Pc).

It's an Advent freebie from the Spanish C4D forum.

C4DES Modeling Pro Layout by PROTOCULTURA:

It has a great feature; it changed the Objects icon colors to make them more distinct than in the default r10 dark scheme. And unlike other dark layouts, both the grey-on-dark-grey text and the black-on-light-grey text are much easier to read. :)

My Laptop 2 Monitor layout

02-18-2008, 06:44 AM
Nice scheme, acmepixel. It seems to work fine on a PC too (Vista 32-bit w/ C4D R10.5).

CGTalk Moderation
02-18-2008, 06:44 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.