View Full Version : XSI 6 trial screwed my license!! Please help!

02 February 2007, 03:49 PM
I got curious this morning and installed the trial of version 6 to just see what its like. I already had version 4.2 academic installed, but figurred there was no harm seeing as I have installed and unistalled the version 5 trial with no problems.
Tried it out, everything was fine. Then i uninstalled it and tried to go to my academic version of 4.2 and for some reason in was coming up as a standard but FOUNDATION version of 4.2. Which meant that certain features were now unavailable to me.
I uninstalled EVERYTHING from the v6 trial and tried again, no luck.
I uninstalled EVERYTHING from my academic version and re-installed it, having wrestled with it not recognising the dongle for a bit, it now comes up as just a foundation version still!
I can't express how frustrated and annoyed I am, and how much I need help with this, so please help me!

02 February 2007, 03:53 PM please help me! or

They're the ones who will be able to assist you the best.

02 February 2007, 04:19 PM
Cheers JDex, I appreciate the reply. I was going to try and see if anyone had a quick fix before I went down the even more time consuming path of getting in touch with support.
Oddly enough after a day of tearing my hair out trying to fix it, stupidity (which was what got me in this mess in the first place) seems to have solved my problem.
I re-installed the v6 demo and installed my v4.2 academic license on the v6 version of the license registered that I had a copy of the adv academic version of 4.2 and now it works. So so weird, so for the moment I have the lictools that comes with 4.2 switched off and the license manager on.

CGTalk Moderation
02 February 2007, 04:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.