View Full Version : Rendering Issue


kriscabrera
02 February 2007, 04:43 AM
Hey guys any ideas why my particles are rendering like small flat planes??

Matt^
02 February 2007, 12:53 PM
Can you give us more information, what are you trying to achieve? Can you post a screenshot of your pflow?

kriscabrera
02 February 2007, 01:52 PM
ok basically i am doing a particle dispersion on my logo, and i dont know why i had it rendering into dots before and all of a sudden it started to render as small planes. heres the pflow

Bobo
02 February 2007, 03:01 PM
ok basically i am doing a particle dispersion on my logo, and i dont know why i had it rendering into dots before and all of a sudden it started to render as small planes. heres the pflow

The Global Shape Facing operator creates planes. If you pick a camera, the planes will be aligned to it. (Either parallel to the camera's plane or looking at the camera's point).
What did you expect when you added it?

kriscabrera
02 February 2007, 10:49 PM
oh i just figured out that it was by mistake that i added the global shape i didnt mean to add it, but basically in order for you particles to render they need to have a shape node correct?

SoLiTuDe
02 February 2007, 11:15 PM
yes. they need some shape to render. the dots and ticks and whatnot are just for display in viewport only (generally faster than geometry!)

kriscabrera
02 February 2007, 11:56 PM
ok kool thanks alot for the help guys i appreciate it!

CGTalk Moderation
02 February 2007, 11:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1