View Full Version : Texturing issues again...

Don Pedro
01 January 2007, 10:50 PM
Good evening Pros!

Could somebody say what I'm doing wrong here.

Quite often I run into a situation where I'm trying to texture and scene a some polygons of the scene just become "cluttered".

I have a picture showing the problem.

One grid that contains two polygons(triangles), the other seems to be fine regarding texturing but the other one is - well see it yourself from the picture.

Question, how can I avoid making those mistakes again ? And even better, how can I correct this problem ?

I've tried quite many things (Redo the polygon, redo part of the scene, adding edges, splitting edges, triangulate, quadrangulate etc.) but the outcome is always the same...

Any advice is really appreciated!

01 January 2007, 12:32 AM
I used to get that every once in a while before I learned to turn the bisectors off in the texture editor. Sometimes you can really screw up your selection when they're on. If that is what's happening, you should be able to select the bad poly and the surrounding polys in the texture editor and then look in your viewport to see if you can find the offender. If you're in the habit of making selections in the viewport using anything other than raycast polygon, I'd suggest turning them off in there as well unless you need to select by bisector. A simple fix is to raycast each poly and doing a new subprojection in the TE. If that doesn't work, you probably need to delete the offending poly and those immediately around the offending area and redo them.

Do a search in the help file for bisectors for more help. They can be helpful for selection on really dense meshes but most of the time they're just a PITA. You end up grabbing one from another poly and then come back to find a warped mess.

Don Pedro
01 January 2007, 09:58 AM

thanks for the tip! I'll try it immediately when I get back to my PC.

btw. I've had same issues in XSI 4.0 and 4.2 and now 6 which makes me wonder that I'm really doing something wrong here :sad:

Don Pedro
01 January 2007, 05:42 PM
I just couldn't find any reasonable explanation to this, except my own bad modelling...
After re-doing some parts again (and again) it just vanished.

Thanks for the tip though!

CGTalk Moderation
01 January 2007, 05:42 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.