LC #42 Pipers Alley

View Full Version : backdrop image troubles

02-19-2003, 03:58 PM
im probably missing summit really stupid.. but each time I go to load an image into the backdrop from the display options in modeler, I start off in a temp folder, which is quite deep in my user profile (win2k)

I was wondering what the hell you can do to change that?

I have my content directory set to C:\lightwave\, and have look around, but can't find anything else

does anyone know anything? its really starting to annoy me now.
cheers in advance

02-19-2003, 06:46 PM

02-19-2003, 08:42 PM
I dont get what youre talking about.

Do you mean everytime you open a file it always points to a temp directory?

02-19-2003, 08:49 PM
no... every time I start a new model (or open modeler), and go to the display options and then the background tab, and then click on the "image" dropdown list and then select "load image", it always starts in a temp folder that is on my computer... and I dont know why...
I have set my content directory to the LW folder (on the C drive), and it still starts off in the temp folder

02-19-2003, 09:04 PM
Thats funny.
Mine usually starts in the folder where I was last time I used the file dialog.
Is there some sort of file option clicked the wrong way in your folder options panel?

02-20-2003, 08:11 PM
sorry to drag this up to the top of she shifting... havn't had a chance to check this till now

im a LW noob... um... it doesn't start off where I had it last, always in the temp folder.
where would I find the folder options panel your on about?
sorry for being such a noob.

02-20-2003, 09:46 PM
You should read the manual for these things.....

02-23-2003, 10:00 PM
double check your content structure. If Modeler can't find the image directory it's expecting, either because of a past-used path since changed, or no "images" directory in X:\content (x:\content\images) it defaults to one of MS's dumb "My stuff" directories or somesuch. The global Windows path may affect that.

CGTalk Moderation
01-14-2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.