XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Max9-Vue 6Xstream Clipping error?

12-14-2006, 05:21 AM
Just got 6 xstream and am playing around with its integration with Max9. Can someone tell me if I'm out of my mind or why won't it clip max objects correctly. I want this sphere to be half buried in the ground and that box just visible through the branches....but vue decides there needs to be a silhouette showing a discoloration where the entire object should be. Why? It should be hidden. If this doesn't work correctly, what is the use for xstream if you have to scale your max scene AND clip it correctly, yourself?


12-14-2006, 03:05 PM
If anyone could just post if they are having the same issue or if this a unique problem for me. That would help me out a bunch. I'm rendering the scene through mental ray in max.


12-17-2006, 03:43 AM
Hi Philip, I tried to replicate the problem but haven't been able to yet. Any unique settings or a particular environment that this happens with?

12-17-2006, 05:35 PM
Thanks for the reply Jeff. You are a very helpful presence in the forums here. As per your question, everything I have set up is totally stock and as simple as can be. The geometry (sphere and cube) are editable poly's in max, and the rest is in Vue. I'm rendering through Max 9 using mental ray and final gather and through the Xstream plugin of course. Like I'd said, my company just purchased vue and I was testing out how it handles things like clipping and scale. Basically that was my first render...I haven't even started getting tricky yet. It's good and bad to know that its just me. I have access to another computer I will give it a try on. It might just be time for a reformat. My IT guys are going to love me.

One last note: I have all the updates, and as according to the e-on website I installed the xstream plugin first, and then the updates, assuming the updates dealt with the xstream plugin. Should it have been the other way around? I will give that a try as well. Please stay tuned.

12-18-2006, 06:23 PM
For anyone having the same problem: Never ever use any 3d max exposure control (in the environments tab) with xstream. It over-exposes only your 3d max objects making them bleed through the vue environment, making it look like a clipping problem seen here. Now that I've figured it out, I'm sort-of like "duh". But it is good to know.

12-18-2006, 06:36 PM
Eh, we really need to use some form of exposure control. I've used the log. exposure control (in Max9) with xStream without any noticable problems (so far). I just have to ensure the "affect background" option is disabled so it doesn't bork-up my xStream environment.

12-20-2006, 05:29 PM
The vue-max experience only works for me if either exposure control AND process background maps are both on or both off. Not any other combination.

CGTalk Moderation
12-20-2006, 05:29 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.