View Full Version : reflections again

09 September 2006, 09:38 PM
ok Im setting up a scene,and I have got it looking just about where I want it. I have a car I have modelled inon a road with a landscape in the background. My problem lies in the sky and reflections from the cars paint. the sky appears dull and is not acting like it is a light source i.e. strong white/blue reflection. I understand that this is probably due to vue using a texture as a sky. the solution would be to obviously use an hdri map but this isn't what I want. Is there anyway to make the sky act as though it is an hdri or increase the amount of light from it. I hope I make sense.


09 September 2006, 12:44 AM
Why dont you wanna use an HDRi?

Have you tried adding a light (point, quadratic, spot)?

You can also controll the exposure of tectures and light or even the final image, that may help.

09 September 2006, 01:02 PM
[QUOTE=BoBoZoBo]Why dont you wanna use an HDRi?

I would use HDRI but by default it stick it as a background and it is stretched and blurred. All I want is to use it as the reflections. I have tried to use the seperate relections slot in effects tab of environmental mapping model but it doesn't seem to do anything.I have also used the hdri in the relection slot of the material but then it only relects the map and not objects in the scene as well.If I could just use a high res photo for the background and use a seperate hdri map for the reflections it would solve all my issues. Im starting to think Vue is riddled with problems. maybe someone can help with this

09 September 2006, 12:39 AM
Heres something you can try...Create your own hdri image of the sky your using..(refer to my video tutes on how to render the the bottom of the vue 2 Lightwave videos) and when you save the image save it as a .hdr..Then load that image up in the "Environment/Effects" accept the default set you have your sky in the background as a hdri..Play around with the light settings, global illumination...This MAY solve your problems.

I have been doing this, and using global illumination and loving the results..If you use global illumination..turn down the "quality boost" to about -1.5 to -2 for a faster render. If you want to texture the ground, uncheck "Map Ground plane"
If you get stuck, let me know i'll create a video tute...


09 September 2006, 12:45 PM
thanks Ivan, I will try that and let you know how I get on

09 September 2006, 08:09 AM
Perhaps the problem isn't with the sky, or the environment, but rather with your car paint material. Are you using a fresnel effect on your car? If not, it won't look right. Also, a multiple layered texture works well with the bottom layer being a metal color and the top layer being the wax. That's how they do it in the car ads.

CGTalk Moderation
09 September 2006, 08:09 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.