View Full Version : Dongle swapped does not work

08 August 2006, 04:07 PM
Hi all:

I own DFX+ mode 1 & 4. This is the package deal that was available a number of years ago that Newtek offered. I like this program a lot and have been using it regularly. Might even get the other modes. Problem is I broke my dongle (for Lightwave) and had to replace it with a new one (usb). DFX+ is tied to the same dongle. I sent them an email, they replied asking for proof of purchase etc. I next recieved an email with a .dat file attached that was set for the new dongle. It does not work. I have the original .dat file that worked with the broken dongle so I can see what differances are between the files. I have tried messing with a number of things in the file trying to get this to work. I have sent three emails over two weeks to eyeon but have not recieved any response. Does anyone have any ideas on who to contact at eyeon or what to do with the .dat file I have?


08 August 2006, 03:11 PM

They were having some problems with the mail servers, it's all fixed but you might want to send the email again. It also never hurts to pick up the phone and give them a call.

CGTalk Moderation
08 August 2006, 03:11 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.